Texmaker v1.5 released

Warning: call_user_func_array() expects parameter 1 to be a valid callback, function 'poormanscron_run_cron_check_access' not found or invalid function name in _menu_check_access() (line 454 of /home/qmrqffr/public_html/qt/includes/menu.inc).

From KDE Apps:

Version 1.5 of Texmaker, a Qt 4-based LaTeX editor (not to be confused with TextMaker, a commercial word processor), has been released. Changes include:

  • Summary of LaTeX errors displayed before the full log file
  • New "most used symbols" panel
  • Math mode "$$...$$" replaced by "[ [\"
  • Syntax highlighting colours can be modified
  • Current line number can be added to the LaTeX-related commands
  • Bugs fixed, including with French translation and dialog layout.

Screenshots here, downloads (source, static Windows, Linux and Mac OS X binaries) here. Requires Qt 4.2.2.