Skip to main content

cb2Bib v1.0.1 released

  • Strict warning: Non-static method view::load() should not be called statically in view::load() (line 906 of /home/qmrqffr/public_html/qt/modules/acquia/views/views.module).
  • Strict warning: Declaration of views_handler_argument::init() should be compatible with views_handler::init(&$view, $options) in views_include_handler() (line 76 of /home/qmrqffr/public_html/qt/modules/acquia/views/includes/handlers.inc).
  • Strict warning: Declaration of views_handler_filter::options_validate() should be compatible with views_handler::options_validate($form, &$form_state) in views_include_handler() (line 76 of /home/qmrqffr/public_html/qt/modules/acquia/views/includes/handlers.inc).
  • Strict warning: Declaration of views_handler_filter::options_submit() should be compatible with views_handler::options_submit($form, &$form_state) in views_include_handler() (line 76 of /home/qmrqffr/public_html/qt/modules/acquia/views/includes/handlers.inc).
  • Strict warning: Declaration of views_handler_filter_boolean_operator::value_validate() should be compatible with views_handler_filter::value_validate($form, &$form_state) in views_include_handler() (line 76 of /home/qmrqffr/public_html/qt/modules/acquia/views/includes/handlers.inc).
  • Warning: Creating default object from empty value in mobile_tools_roles_info() (line 154 of /home/qmrqffr/public_html/qt/modules/mobile_tools/mobile_tools_roles.inc).

From Qt Apps:

Version 1.0.1 of cb2Bib, the application for extracting bibliographic references from online documents, has been released. Changes:

  • References with \LaTeX{} syntax can now be imported.
  • Sub and superscript conversions from HTML alt tags and [sub/p .] tags have been included.
  • Metadata insertion has been improved, and the option 'Update Documents Metadata' has been added in BibTeX editor.
  • Several bugs in context menus, reference list filter, and parsing some BibTeX nested braces has been fixed.

Screenshots here, downloads (source, Windows installer, various third-party Linux binaries) here. Requires Qt 4.3.